Need for action: Old Windows versions affected by attacks

If you are still running old versions of Windows on the Internet, you should immediately install the latest security updates from the manufacturer Microsoft. So-called malware could affect systems and entire networks.

The following systems should be updated immediately:

  • Windows XP
  • Windows 7
  • Windows Vista
  • Windows Server 2003
  • Windows Server 2008

Microsoft has already notified about the vulnerability (CVE-2019-0708) in May 2019. However, a large number of systems connected to the Internet have not yet been updated with the latest security updates provided.

In addition to IT security, which is grossly negligently compromised by the neglect of updates, data protection for vulnerable systems is also not guaranteed. These systems also potentially disclose personal data worthy of protection against potential attackers.

Add comment

Loading